PowerGraph Описание PowerGraph
English ENG
Russian РУС
 Программное обеспечение  |  АЦП  |  Загрузка файлов  |  Цены  |  Конференция  |  Контакты 
Главная
Новости*

 ПО «PowerGraph»
О программе
Описание
Публикации
Применение
Сертификаты
Загрузка файлов

 Поддержка
Обновление ПО
Обучение
Конференция
Вопросы и ответы
Отправить письмо

 Аппаратура
АЦП
Мультиметры
Приборы
Хемилюминометры
Биожезл
Производители

 Информация
  Цены и услуги
  Контакты

 Телефон:
 +7 (495) 961-47-30
 E-Mail:
 soft@powergraph.ru

Конференция

Тема: «Вылетает с ошибкой Run-time error 36501»
[Вернуться в "Список тем"] [Создать новую тему]
Виктор
18.04.2010
19:19
Имеется USB-3000.
После установки PG Proffessional при выборе АЦП для которого приобретена лицензия вылетает с ошибкой run-time error 36501.
Если это поможет, то до этого пытался использовать PG DEMO, так как лень было искать диск с полной версией, шедший в комплекте к АЦП.
После этого полностью снес программу. По возможности максимально вычистил реестр. Установил заново. Но все-равно вылетает с ошибкой. Проверил на другом компе. Все повторилось. сделал вывод, что нельзя устанавливать PG Pof вместе с PG Demo. Но уже сделано и как теперь вернуть работоспособность программе?
Дмитрий (PG)
19.04.2010
11:04
Загрузите и установите свежие обновления PowerGraph 3.3.8. Загрузить обновления можно с этого сайта в разделе "Обновление ПО".
Ошибка связана с тем, что Microsoft в одной из библиотек Windows нарушила совместимость с предыдущими версиями этой библиотеки. То, что раньше работало, теперь не работает. Вероятно Вы загружали обновления Windows с сайта Microsoft, включая библиотеки с нарушением совместимости.

В версии 3.3.8 мы учли эти "проблемы совместимости". Вероятно у Вас на диске версия 3.3.7, поэтому для устранения ошибки Вам необходимо установить обновление до версии 3.3.8.
Андрей
06.02.2011
21:48
У меня лицензионная версия power graph 3.3.7вылетает с ошибкой run-time error. Прочитал на вашей конференции что надо установить 3.3.8. Как это сделать? В разделе закачек только демо версия
Дмитрий (PG)
07.02.2011
10:49
Достаточно установить поверх имеющейся у Вас версии 3.3.7 обновления до версии 3.3.8.
Загрузить свежие обновления можно с этого сайта в разделе "Поддержка / Обновление ПО".
[Вернуться в "Список тем"] [Создать новую тему]

Новое сообщение по теме «Вылетает с ошибкой Run-time error 36501»

 

*Ваше имя:
Email:
*Сообщение:
   

В начало страницы  



 
 Copyright© DISoft, 2003-2020. All right reserved.